Using Twig 2 (within Symfony) with PHP 5.xx …

… causes the following error message: „Argument 1 passed to Twig_Filter::__construct() must be an instance of string, string given (…)“. Just update your PHP version and all should be good.
The Twig version you are currently using in your Symfony can be seen within your composer.lock file.

Oktober 23rd, 2017